Sigmah Issue Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000397sigmahLogframepublic2011-10-02 23:342014-07-25 11:37
Reporterosarrat 
Assigned Toabertram 
PrioritynormalSeveritymajorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.1 
Target Version1.1Fixed in Version1.1 
Summary0000397: Logframe copy errors on indicators copy
DescriptionWhen you copy a logframe containing indicators from a project to another, you have the following errors:
- the code of the indicator is not copied in the duplicated version
- if you choose to link the indicators from the copy to the source, you won't see the source indicators as datasources of the copy
TagsNo tags attached.
User Report URL
OSWindows Vista
Other OS
BrowserMozilla Firefox 4.0
Other browser
ScreenURL
(ActivityInfo) Noticed in revision
Attached Files

- Relationships

-  Notes
(0000796)
abertram (developer)
2011-10-11 22:49

Fixed by r1130
(0000820)
osarrat (administrator)
2011-10-17 12:27

Issue closed because correct behavior checked on v1.1-rc3.

- Issue History
Date Modified Username Field Change
2011-10-02 23:34 osarrat New Issue
2011-10-02 23:34 osarrat Status new => assigned
2011-10-02 23:34 osarrat Assigned To => abertram
2011-10-11 22:49 abertram Note Added: 0000796
2011-10-11 22:49 abertram Status assigned => resolved
2011-10-11 22:49 abertram Resolution open => fixed
2011-10-17 12:27 osarrat Note Added: 0000820
2011-10-17 12:27 osarrat Status resolved => closed
2011-10-17 12:27 osarrat Fixed in Version => 1.1
2014-07-25 11:37 osarrat Category Project => Logframe


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker